API outage

Incident Report for brizoit

Resolved

Incident resolved. App is back to normal
Posted May 17, 2026 - 17:21 EEST

Investigating

Investigating API failure
Posted May 17, 2026 - 17:16 EEST
This incident affected: Work Time Calendar - Time Tracking for Jira.