API outage

Incident Report for brizoit

Resolved

Incident resolved. App is back to normal
Posted Sep 11, 2026 - 22:00 EEST

Investigating

Investigating API failure
Posted Sep 11, 2026 - 21:30 EEST
This incident affected: Work Time Calendar - Time Tracking for Jira.